Utilizar el SDK de macOS X 10.11 con Xcode 8.2

Cómo utilizar el SDK de macOS X 10.11 en sistemas con la versión 10.11 del sistema operativo al desarrollar con Xcode 8.2 que no instala SDK anteriores a 10.12

Actualmente Apple ya no permite instalar con Xcode 8.2 el SDK de macOS X 10.11, la versión más antigua que se instala con Xcode es el SDK 10.12 Sierra. Teniendo en cuenta que XCode 8.2 es ultima versión apta para macOS 10.11, al instalar el SDK 10.12 los usuarios que utilizan 10.11 El Capitan se encuentran con el problema de que las aplicaciones que desarrollan tienen como destino 10.12 y no es posible utilizar el SDK 10.11 porque no está instalado y Xcode no lo encuentra.

Continuar leyendo "Utilizar el SDK de macOS X 10.11 con Xcode 8.2"