Error de instalación y AppleScript en XCode 4

Problemas con XCode 4: la instalación no finaliza y no soporta proyectos AppleScript o archivos Nib con plugins

Apple ha lanzado la nueva versión de la herramienta de desarrollo XCode, se trata de la versión 4. Hay 2 formas de conseguirla:

  • comprándola desde la Mac App Store (unos 4 EUR)
  • desde la página de ADC (Apple Developer Connection) pero no basta con estar registrado sino que además hay que ser miembro de pago de alguno de los programas de desarrollo de Mac o de IOs.
Continuar leyendo "Error de instalación y AppleScript en XCode 4"